Sage Micropay - Degraded Performance
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Dec 10, 2024 - 15:23 UTC
Identified
We are aware of an issue in Ireland, where Sage Micropay customers are facing delays with ERR (Enhanced Reporting Requirements) submissions to Revenue. ROS (Revenue Online Services) is currently investigating.
For further information visit this link.
Posted Dec 10, 2024 - 14:12 UTC
This incident affected: Europe (Sage 50 Micropay - UKI).