Home
Availability
Incident History
Subscribe to Updates
Subscribe
x
Get the
Atom Feed
or
RSS Feed
.
Sage Corporation Tax - Partial Outage
Incident Report for
Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted
May
26
,
2023
-
13:22
UTC
Identified
Third party HRMC continues to investigate the issue. Further information is available
here
.
Posted
May
23
,
2023
-
06:00
UTC
Investigating
We identified an issue where a 3315 error message is being displayed to customers in the UK when attempting to submit accounts to HMRC.
We are engaged with third-party, HRMC, and are awaiting an update
Posted
May
03
,
2023
-
17:15
UTC
This incident affected: Europe (Sage Corporation Tax).
×
Subscribe to Incident
Subscribe to updates for
Sage Corporation Tax - Partial Outage
via . You'll receive .