The issue is resolved and the service continues to perform as expected.
Posted Mar 09, 2026 - 18:42 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service. Earlier today we identified an issue preventing a subset of customer preventing from accessing Sage Intacct Planning through SSO.
Posted Mar 09, 2026 - 17:50 UTC
This incident affected: Middle East and Africa (Sage Intacct, Sage Intacct Planning), Asia Pacific (Sage Intacct, Sage Intacct Planning), North America (Sage Intacct Planning, Sage Intacct), and Europe (Sage Intacct, Sage Intacct Planning).