Brightpearl - Partial Outage
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Jun 07, 2024 - 08:13 UTC
Update
We are continuing to investigate the cause of the issue.
Posted Jun 07, 2024 - 00:19 UTC
Update
We identified that US customers using the Avalara service to calculate the taxes for the orders are getting the following error message:" Error calculating taxes: An unhandled exception occurred".

We are currently investigating.
Posted Jun 06, 2024 - 22:37 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 06, 2024 - 22:24 UTC
This incident affected: North America (Brightpearl).