Sage Intacct - Partial Outage
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Jul 26, 2024 - 01:56 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 26, 2024 - 01:39 UTC
This incident affected: North America (Sage Intacct).