The incident is now resolved. The service continues to perform as expected.
Posted Oct 30, 2024 - 17:06 UTC
Monitoring
We identified an issue in France preventing customers from accessing their payroll company list. Currently, there is no impact on customers since a workaround is in place.
We are currently working on a permanent fix.
Posted Oct 29, 2024 - 12:32 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 29, 2024 - 11:58 UTC
This incident affected: Europe (Sage Business Cloud Bureau (FR)).