E-invoicing France - invoicing France

Incident Report for Sage

Resolved

The issue is resolved and the service continues to perform as expected.
Posted Aug 28, 2026 - 14:17 UTC

Monitoring

The service is performing as expected and credit notes are being processed as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Aug 28, 2026 - 10:14 UTC

Update

We are continuing to investigate an issue affecting the processing of some credit notes for customers using Sage e-invoicing in France.
Posted Aug 26, 2026 - 16:05 UTC

Update

We are continuing to investigate the cause of the issue. We appreciate your patience as we work to resolve this issue.
Posted Aug 26, 2026 - 10:08 UTC

Update

We have identified an issue where current invoices are stuck in the process for European customers. We are currently investigating.
Posted Aug 25, 2026 - 20:14 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Aug 25, 2026 - 19:53 UTC
This incident affected: Europe (E-invoicing France).