Sage Drive EU - Partial Outage
Incident Report for Sage
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 15:24 UTC
Update
Sage Drive has continued to perform as expected and has done for some time. If you still need to reconnect, please follow the steps in our support article – read more
Posted Jun 25, 2020 - 15:22 UTC
Update
Sage Drive has continued to perform as expected and has done for some time. If you still need to reconnect, please follow the steps in our support article – read more
Posted Jun 25, 2020 - 15:20 UTC
Update
We continue to see Sage Drive perform as normal. If you still need to reconnect, please follow the steps in our support article – read more
Posted Jun 25, 2020 - 15:00 UTC
Update
We continue to see Sage Drive perform as normal. If you still need to reconnect, please follow the steps in our support article – read more
Posted Jun 25, 2020 - 08:00 UTC
Update
Sage Drive continues to perform as normal. If you need to reconnect, follow the steps in our Support article – read more
Posted Jun 19, 2020 - 08:03 UTC
Update
Sage Drive is now performing as expected. However, you may need to reconnect to the system. Please follow the steps as outlined in this support article, read more
Posted Jun 18, 2020 - 15:17 UTC
Update
For most customers, our Sage Drive service is working as expected. If you are still experiencing problems, there are a few steps you can try depending on if you are at the Sage Drive main site or remote site. We have updated our support article, so please visit here to read more.
Posted Jun 18, 2020 - 08:25 UTC
Update
For some of our customers Sage Drive continues to have performance issues,. We are making progress in developing a permanent solution and our teams are working through the night to ensure we get this fixed. If you haven't already, there are a few steps you can try depending on if you are at the Sage Drive main site or remote site. We have updated our support article so please visit here to read more.
Posted Jun 17, 2020 - 15:41 UTC
Update
There are intermittent performance issues with Sage Drive, which is affecting some customers. We are still working to rectify this as a priority. In the meantime there are a few steps you can try depending on if you are at the Sage Drive main site or remote site. Read more.
Posted Jun 17, 2020 - 12:10 UTC
Update
For the majority of customers our Sage Drive service is working as expected with no repeat of the performance issues experienced yesterday. We are reaching out directly to a small amount of customers who may still require a fix.
Posted Jun 17, 2020 - 08:29 UTC
Update
We continue to work to fix Sage Drive. A team of engineers will work around the clock to resolve this as a matter of urgency and will update this page tomorrow morning.
Posted Jun 16, 2020 - 19:17 UTC
Update
Sage Drive continues to experience performance issues and we expect this to continue for the remainder of today. We're really sorry. We know the frustration these issues can cause and the impact this can have on your business. Our teams are continuing to work on a resolution as our highest priority and will keep you all updated at regular intervals throughout.
Posted Jun 16, 2020 - 13:56 UTC
Update
Performance of Sage Drive continues to be an issue and some customers may still be unable to access Sage Drive at all. We're investigating a number of further fixes we can make to resolve this.
Posted Jun 16, 2020 - 09:11 UTC
Update
The remedial fix has improved performance, however, some customers may still be experiencing response time issues. A subset of customers may be unable to use Sage Drive at all. Sage are investigating this as a high priority.

Sage apologies for any inconvenience this incident has caused Sage Drive customers.
Posted Jun 16, 2020 - 08:18 UTC
Update
A fix has been implemented to improve response times for the majority of customers. The remediation is continuing for the subset of customers who are unable to access the service.
Posted Jun 15, 2020 - 20:02 UTC
Update
Despite earlier improvements to performance we're seeing a return to the earlier issues. We are working to fix these issues at the moment.
Posted Jun 15, 2020 - 16:14 UTC
Update
Performance of the Drive service is beginning to return to normal for the majority of customers. Sage are continuing the remediation for the subset of customers who are unable to use the service.
Posted Jun 15, 2020 - 15:16 UTC
Update
The Drive EU service will be unavailable for a 15 minute period between 14:15 & 14:45 UTC. This is part of the remediation that will continue after this period.
Posted Jun 15, 2020 - 14:04 UTC
Update
A solution is currently being tested to restore normal service for Sage Drive customers.
Posted Jun 15, 2020 - 12:04 UTC
Identified
The issue has been identified and several teams are working on a solution. Some customers are still experiencing performance problems, and a subset are unable to login to Sage Accounts 50.
Posted Jun 15, 2020 - 10:19 UTC
Investigating
We are seeing degraded performance in Sage Drive and are investigating.
Posted Jun 15, 2020 - 07:21 UTC
Update
Performance has continued to remain stable over the last few hours. We'll continue to monitor the service until midday tomorrow to ensure it is performing correctly under normal user load.
Posted Jun 14, 2020 - 17:33 UTC
Monitoring
Performance on Sage Drive has returned to normal levels. We'll continue to monitor the service for the rest of the day while we investigate the underlying issues.
Posted Jun 14, 2020 - 12:03 UTC
Update
Maintenance has been performed and we've restored access to Sage Drive.

We're continuing to investigate the underlying issue and will monitor the service closely.
Posted Jun 14, 2020 - 11:16 UTC
Update
We're aware of issues with the database performing in an acceptable manner.

We are going to take Drive offline for some maintenance and further investigation. Another update will be provided once we have completed this work.
Posted Jun 14, 2020 - 10:46 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 14, 2020 - 10:33 UTC
This incident affected: Europe (Sage Drive EU).