The incident is now resolved. All products continue to perform as expected.
Posted Nov 18, 2025 - 20:40 UTC
Monitoring
All products are now performing as expected, and we will continue to monitor them closely. ------------------------------------------------- Tous les produits fonctionnent désormais comme prévu, et nous continuerons à les surveiller de près. ------------------------------------------------ Todos los productos ahora funcionan según lo esperado, y continuaremos supervisándolos de cerca. ------------------------------------------------- Todos os produtos estão agora a funcionar conforme esperado, e continuaremos a monitorizá-los atentamente. ----------------------------------------------- Alle Produkte funktionieren jetzt wie erwartet, und wir werden sie weiterhin genau überwachen.
Posted Nov 18, 2025 - 15:08 UTC
Identified
We are aware of an intermittent issue that affects multiple products. Some customers are experiencing errors when trying to access the products. We anticipate that most products will be impacted. The team is currently working to assess the impact further and will let you know when we have more details.
Nous sommes conscients d’un problème intermittent qui affecte plusieurs produits. Certains clients rencontrent des erreurs lorsqu’ils essaient d’accéder aux produits. Nous prévoyons que la plupart des produits seront impactés. L’équipe travaille actuellement à évaluer davantage l’impact et vous tiendra informés dès que nous aurons plus de détails.
Somos conscientes de un problema intermitente que afecta a varios productos. Algunos clientes están experimentando errores al intentar acceder a los productos. Anticipamos que la mayoría de los productos se verán afectados. El equipo está trabajando actualmente para evaluar más a fondo el impacto y le informaremos cuando tengamos más detalles.
Estamos cientes de um problema intermitente que afeta vários produtos. Alguns clientes estão a enfrentar erros ao tentar aceder aos produtos. Antecipamos que a maioria dos produtos será afetada. A equipa está atualmente a trabalhar para avaliar melhor o impacto e informá-lo-emos assim que tivermos mais detalhes.
Wir sind uns eines intermittierenden Problems bewusst, das mehrere Produkte betrifft. Einige Kunden stoßen auf Fehler, wenn sie versuchen, auf die Produkte zuzugreifen. Wir gehen davon aus, dass die meisten Produkte betroffen sein werden. Das Team arbeitet derzeit daran, die Auswirkungen weiter zu bewerten und wird Sie informieren, sobald wir weitere Details haben.
Posted Nov 18, 2025 - 12:16 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 18, 2025 - 11:48 UTC
This incident affected: Asia Pacific (Cloud Services), South America (Cloud Services), North America (Cloud Services), Middle East and Africa (Cloud Services), and Europe (Cloud Services).