Brightpearl - Partial Outage

Incident Report for Sage

Resolved

This incident has been resolved.
Posted Sep 18, 2026 - 10:19 UTC

Identified

We have identified an issue preventing customers in North America and Europe from accessing updated data within Beta reporting. The displayed data is outdated due to the synchronization process being in error. All other product functionalities are working as expected. We are currently investigating.
Posted Sep 18, 2026 - 10:01 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 18, 2026 - 09:40 UTC
This incident affected: North America (Brightpearl) and Europe (Brightpearl).