Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 05, 2025 - 19:00 UTC
Scheduled
Sage 200 y Sage Despachos estará en mantenimiento el miercoles 5 de Marzo de 2025, durante 3 horas, entre las 20:00 CET y las 23:00 CET.
Los usuarios que ya hayan iniciado sesión antes de la ventana de mantenimiento no se verán afectados.
Las siguientes aplicaciones también pueden encontrar problemas al intentar iniciar sesión durante la ventana de mantenimiento: - Sage 200 (ES) - Sage Despachos (ES) - Sage 200 Partner Cloud (ES)
Pedimos disculpas por cualquier inconveniente que podamos causar.
Sage 200 & Sage Despachos will be undergoing system maintenance on Wednesday, March 5th, 2025, for 3 hours, between 20:00 CET and 23:00 CET.
The following applications may also encounter issues whilst attempting to log in during the maintenance window: - Sage 200 (ES) - Sage Despachos (ES) - Sage 200 Partner Cloud (ES)
Users who are already logged in prior to the maintenance window will be unaffected.
We apologise for any inconvenience this may cause.
Thank you. The Sage Team
Posted Mar 05, 2025 - 10:49 UTC
This scheduled maintenance affected: Europe (Sage 200 (ES), Sage 200 Partner Cloud (ES), Sage Despachos (ES)).