The issue is resolved and the service is available and performing as expected. All customers using FNB Bank are able to see all transactions.
Posted Aug 29, 2024 - 09:02 UTC
Monitoring
Our Third-Party FNB Bank has confirmed that the issue is resolved. Some customers using FNB Bank will experience a delay in transactions today but will receive transactions as normal on August 29th. We will keep the service under close monitoring.
Posted Aug 28, 2024 - 08:45 UTC
Update
We identified that customers in South Africa are unable to see their transactions, updated balance and will be unable to onboard in case they use FNB Bank. The products/services affected are: -Sage Business Cloud Accounting ZA -Sage 50 ZA -Sage Intacct ZA -Sage 200 ZA -Evolution: Sync Dash (ZA)
We are currently investigating the issue with Third-Party FNB Bank.
Posted Aug 28, 2024 - 07:34 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Aug 28, 2024 - 07:03 UTC
This incident affected: Middle East and Africa (Banking Service).