Sage 50 Accounts - Major Outage
Incident Report for Sage
Resolved
The issue is resolved and the service continues to perform as expected.
Posted Mar 28, 2024 - 15:04 UTC
Update
The product continues to perform as expected. However, some customers might be presented with some errors.

Please access this linkLINK for more information.

If you are presented with a Script error message please click Yes on it.

If you are presented with a "The page isn´t available right now", please refresh the page to resolve.

If you are presented with a "Verify you are a human" page, please complete the verification.

There is no other functionality impacted and you can continue working a normal. We continue to closely monitor the product.
Posted Mar 28, 2024 - 09:41 UTC
Monitoring
The product is performing as expected.

We have identified that customers are being presented with 3 different error messages. "Script Error", "The page isn´t available right now", "Verify you are a human".

Please click Yes in the script error or on the verify you are human to access the application.

We will monitor to avoid a reocurrence.
Posted Mar 28, 2024 - 09:12 UTC
Investigating
We have identified that some customers are being presented with an error message when trying to access Sage 50 Accounts.

We are currently investigating.
Posted Mar 28, 2024 - 08:36 UTC
This incident affected: Europe (Sage 50 Accounts).