AutoEntry - Convert Service

Incident Report for Sage

Resolved

We have identified an issue that resulted in customers globally receiving the invoices with a delay.

The issue is now resolved and the service is available and performing as expected.
Posted Dec 18, 2025 - 04:09 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Dec 18, 2025 - 03:47 UTC
This incident affected: Middle East and Africa (AutoEntry), Asia Pacific (AutoEntry), South America (AutoEntry), North America (AutoEntry), and Europe (AutoEntry).