Payslips Online (UKI) - Operational
Incident Report for Sage
Resolved
The service remains fully operational.
We apologise for any inconvenience caused.
Posted Nov 21, 2020 - 12:16 UTC
Update
We successfully implemented change and service continue on operational level. We continue monitoring the service.
Posted Nov 20, 2020 - 20:11 UTC
Update
We will implement change tonight as part of continuous improvement. We continue monitoring the service.
Posted Nov 20, 2020 - 14:52 UTC
Update
The issue with the service has been restored and we are currently monitoring the service.
Posted Nov 20, 2020 - 09:56 UTC
Monitoring
The issue with the service has been restored and we are currently monitoring the service.
Posted Nov 19, 2020 - 20:20 UTC
Identified
We are investigating reports from a number of customers of slow performance and intermittent network error messages.
We apologise for the inconvenience and will provide further updates as soon as possible.
Posted Nov 19, 2020 - 19:41 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 19, 2020 - 17:54 UTC
This incident affected: Europe (Payslips Online (UKI)).