3rd Party Provider - AWS
Incident Report for Sage
Resolved
The issue is resolved and the services continues to perform as expected.
Posted Jun 09, 2023 - 15:42 UTC
Monitoring
The services are performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Jun 07, 2023 - 14:34 UTC
Identified
We identified that a subset of customers in France are experiencing degraded performance when using the products listed below. All other products & functionality are performing as expected.

Products/services impacted are:
Sage X3 Hosted (FR)
Sage FRP 1000 (FR)
Sage XRT Business Exchange (FR)
SXA (Sage XRT Advanced)

We are currently investigating.
Posted Jun 07, 2023 - 06:15 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 01, 2023 - 17:45 UTC
This incident affected: Europe (Cloud Services).