Sage Portal - Partial Outage
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Feb 06, 2025 - 10:07 UTC
Monitoring
All the services are now performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Feb 05, 2025 - 09:50 UTC
Identified
We identified that customers in South Africa were not being sent emails from the following products.

-Sage Portal (ZA)
-Sage Connected Services
-Sage Business Cloud Self Service
-SBC Payroll Professional (ZA)

The rest of the product functionality is working as expected.

We are currently investigating.
Posted Feb 04, 2025 - 08:14 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 04, 2025 - 07:37 UTC
This incident affected: Middle East and Africa (Sage Business Cloud Payroll Professional, Sage Business Cloud Self Service, Sage Connected Services, Sage Portal).