Compliance Service - Operational
Incident Report for Sage
Resolved
This issue is resolved. The service is available and performing as expected.
Posted May 05, 2022 - 15:38 UTC
Monitoring
Our third-party, HMRC, has confirmed that the issue has been resolved. We will continue to monitor closely.
Posted May 04, 2022 - 11:52 UTC
Identified
We are aware of an issue preventing UK customers from submitting their VAT submissions via the Service Fabric Compliance Service. We are investigating the issue.
Posted May 04, 2022 - 10:04 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 04, 2022 - 09:39 UTC
This incident affected: Europe (Compliance Service).