Sage Skills Map - Operational
Incident Report for Sage
Resolved
Issue resolved. Sage Skills Map Service is available and performing as expected.
Posted May 24, 2021 - 09:30 UTC
Monitoring
Service has returned to normal operations.
Posted May 24, 2021 - 07:40 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 24, 2021 - 07:07 UTC
This incident affected: Middle East and Africa (Sage Skills Map).