Banking Service - Partial Outage
Incident Report for Sage
Resolved
This issue has now been resolved with our provider.
Posted Sep 28, 2020 - 10:04 UTC
Update
We have traced the issue to a minor integration point with one of our providers, where the list of supported Financial Institutions has fallen out of sync. We are working with them to fully resolve the issue.

In the meantime, we have made a small adjustment to our service to ensure the full list of available Banks is made still made available. Full functionality is now restored.
Posted Sep 26, 2020 - 16:13 UTC
Identified
We are currently experiencing an issue which is preventing customers from seeing some financial institutions in the Banking Service on-boarding flow.

This issue only affects on-boarding in the UK and Ireland.

We are working with our providers to resolve this issue
Posted Sep 26, 2020 - 14:06 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 26, 2020 - 13:45 UTC
This incident affected: Europe (Banking Service).