Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 11, 2025 - 17:00 UTC
Scheduled
The service Bank Connectors with Open Banking and OB-Barclays will undergo maintenance on March, 11th, 2025 for 1 hour between 17:00 UTC to 18:00 UTC.
New customers will be unable to onboard for the following products: -For customers using Open Banking: --Sage Business Cloud Accounting UK --Sage 50 Accounts UK --Sage Intacct UK --Sage 200 Accounts UK --Sage 200 Professional SPC UK --Sage 200 Standard UK --Sage 300 Accounts -For customers using OB-Barclays: --Sage Intacct UK --Sage 50 UK --Sage 200 Professional SPC UK --Sage 200 Standard UK --Sage Business Cloud Accounting UK
We apologize for any inconvenience caused.
Thank you for your patience. The Sage Team.
Posted Mar 10, 2025 - 15:11 UTC
This scheduled maintenance affected: Europe (Sage 50, Sage 50 Accounts, Sage 200 Professional SPC (UKI), Sage 200 Standard (UKI), Sage Business Cloud Accounting (UKI), Sage Intacct).