Sage Portal - Partial Outage

Incident Report for Sage

Resolved

The issue is now resolved. The service is currently performing as expected. Customers can now log Netadmin tickets through the Sage Portal.
Posted Oct 09, 2025 - 11:02 UTC

Identified

We have identified an issue affecting South African customers who are unable to log in to NetAdmin tickets through the Sage Portal. The cause has been identified, and we are currently working on a fix to resolve the issue.
Posted Oct 09, 2025 - 10:09 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 09, 2025 - 09:44 UTC
This incident affected: Middle East and Africa (Sage Portal).