Sage Network - Operational

Incident Report for Sage

Resolved

Le problème est résolu et le service continue de fonctionner comme prévu.

----------------------------------------

The issue is resolved and the service continues to perform as expected.
Posted Oct 02, 2025 - 14:11 UTC

Monitoring

Notre fournisseur tiers, Chorus Pro, a confirmé que le problème est résolu. Nous continuerons à surveiller de près.

-------------------------------------------------------

Our third-party vendor, Chorus Pro, has confirmed that the issue has been resolved. We will continue to monitor closely.
Posted Oct 02, 2025 - 08:58 UTC

Identified

Nous avons identifié un problème avec notre fournisseur tiers, Chorus Pro, empêchant les clients de Sage 50 (FR) de soumettre des factures à Chorus Pro.
Nous sommes en contact avec notre partenaire Chorus Pro et attendons des mises à jour.

----------------------------------------------------------------

We identified an issue with our third-party supplier, Chorus Pro, preventing Sage 50 (FR) customers from submitting invoices to Chorus Pro.
We are engaged with our third-party, Chorus Pro, waiting for updates.
Posted Oct 01, 2025 - 21:21 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 01, 2025 - 21:12 UTC
This incident affected: Europe (Sage Network).