Sage Software Auto Update Service - Major Outage

Incident Report for Sage

Resolved

The issue is resolved and all services are performing as expected.
Posted Jan 16, 2022 - 15:40 UTC

Update

As we are committed to giving our customers the best experience possible we are continuing to work on a fix for the issue.
Posted Jan 14, 2022 - 10:20 UTC

Identified

The cause has been identified and we are working on a fix for the issue.
Posted Jan 13, 2022 - 18:22 UTC

Update

We have identified an issue with Sage Software Auto Update Service affecting customers globally, rendering them unable to update their products. We are currently investigating the cause of the issue.
Posted Jan 13, 2022 - 17:43 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 13, 2022 - 16:44 UTC
This incident affected: Europe (Sage Software Auto Update Service).