Sage Busines Cloud Accounting - Major Outage
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Jun 09, 2024 - 03:24 UTC
Investigating
We identified that multiple SBC Accounting products are unreachable.

Products affected by this incident include.

Sage Business Cloud Accounting (EU)
Sage Business Cloud Accounting (UKI)
Sage Business Cloud Accounting (NA)
Sage One Portugal

We are currently investigating.
Posted Jun 09, 2024 - 01:35 UTC
This incident affected: North America (Sage Business Cloud Accounting (NA)) and Europe (Sage Business Cloud Accounting (EU), Sage Business Cloud Accounting (UKI)).