Banking Service - Major Outage
Incident Report for Sage
Resolved
This issue has now been resolved. The service is working as expected.
Posted Dec 09, 2020 - 21:13 UTC
Update
Sage Business Cloud Accounting - South Africa we are continuing to monitor and review further enhancements. We aim to provide a further update at 20:00 UTC 14/12/2020.
Posted Dec 07, 2020 - 20:05 UTC
Update
Sage Business Cloud Accounting - South Africa. We have continued to implement a number of enhancements across our platform to optimise the performance for customers using the banking service. As we rollout these changes, we will continue to monitor the platform. We aim to provide a further update at 20:00 UTC 07/12/2020.
Posted Nov 30, 2020 - 13:55 UTC
Update
Sage Business Cloud Accounting - South Africa we are continuing to monitor the enhancements implemented. We aim to provide a further update at 14:00 UTC 30/11/2020.
Posted Nov 23, 2020 - 15:04 UTC
Update
Sage Business Cloud Accounting - South Africa we are continuing to monitor and review further enhancements. We aim to provide a further update at 14:00 UTC 23/11/2020.
Posted Nov 18, 2020 - 20:11 UTC
Update
We are continuing to monitor the response to changes implemented and review further enhancements. We aim to provide a further update at 20:00 UTC 18/11/2020.
Posted Nov 17, 2020 - 20:00 UTC
Update
We have successfully deployed a number of fixes to the Production environment. We are continuing to monitor the response to these changes implement further enhancements. We aim to provide a further update at 20:00 UTC 17/11/2020.
Posted Nov 16, 2020 - 17:25 UTC
Monitoring
We have successfully deployed a number of fixes to the Production environment. We will monitor the response to these changes and aim to provide a further update at 17:00 UTC 16/11/2020.
Posted Nov 15, 2020 - 20:00 UTC
Update
Sage Business Cloud Accounting - South Africa customers have reported issues connecting with Banking Service and receiving erroneous SMS messages. We are continuing with the testing of fixes for these issues. We will aim to provide a further update at 20:00 UTC 15/11/2020.
Posted Nov 14, 2020 - 20:05 UTC
Update
Sage Business Cloud Accounting - South Africa customers have reported issues connecting with Banking Service and receiving erroneous SMS messages. We are continuing with the testing of fixes for these issues. We will aim to provide a further update at 20:00 UTC 14/11/2020.
Posted Nov 14, 2020 - 14:12 UTC
Identified
Sage Business Cloud Accounting - South Africa customers have reported issues connecting with Banking Service and receiving erroneous SMS messages. We are currently testing fixes for these issues. We will aim to provide a further update at 14:00 UTC 14/11/2020.
Posted Nov 13, 2020 - 14:15 UTC
Update
Sage Business Cloud Accounting - South Africa customers have reported issues connecting with Banking Service and receiving erroneous SMS messages. We are continuing to investigate and work with customers to resolve these issues. We will aim to provide a further update at 14:00 UTC 13/11/2020.
Posted Nov 13, 2020 - 13:39 UTC
Update
Sage Business Cloud Accounting - South Africa customers have reported issues connecting with Banking Service and receiving erroneous SMS messages. We are continuing to investigate and work with customers to resolve these issues. We will aim to provide a further update at 14:00 UTC 13/11/2020.
Posted Nov 12, 2020 - 17:30 UTC
Update
Sage Business Cloud Accounting - South Africa, customers have reported issues connecting with Banking Service. We are continuing to investigate. We will aim to provide a further update at 17:00.
Posted Nov 12, 2020 - 12:45 UTC
Update
Sage Business Cloud Accounting - South Africa customers have reported issues connecting with Banking Service. We are investigating this issue alongside reports of unexpected SMS messages received. We will aim to provide a further update at 12:00.
Posted Nov 12, 2020 - 10:24 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 12, 2020 - 09:20 UTC