Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 14, 2024 - 05:30 UTC
Scheduled
Sage Distribution and Manufacturing Operations (SDMO) Global will undergo maintenance on Saturday December 14th for 3 hour between 05:30 UTC and 08:30 UTC; (06:30 CET and 09:30 CET); (07:30 SAST and 10:30 SAST); (16:30 NSW and 19:30 NSW); (00:30 EST and 03:30 EST).
The service may be unavailable during the scheduled maintenance window.
Sage Distribution and Manufacturing Operations (SDMO) Global sera en maintenance le Samedi 14 décembre, pendant 3 heures entre 06:30 CET et 09:30 CET; (00:30 EST et 03:30 EST).
Le service peut être indisponible pendant la fenêtre de maintenance programmée
Nous nous excusons pour tout inconvénient que cela pourrait causer.
Sage Distribution and Manufacturing Operations (SDMO) Global werden am Mittwoch den 14. Dezember 2024, für 3 Stunden zwischen 06:30 MEZ und 09:30 MEZ. Wartungsarbeiten durchgeführt.
Der Dienst kann während des geplanten Wartungsfensters nicht verfügbar sein.
Wir entschuldigen uns für etwaige Unannehmlichkeiten.
Mit freundlichen Grüßen, Das Sage-Team
Posted Dec 10, 2024 - 20:15 UTC
This scheduled maintenance affected: Middle East and Africa (Sage Distribution and Manufacturing Operations (SDMO)), North America (Sage Distribution and Manufacturing Operations (SDMO)), Asia Pacific (Sage Distribution and Manufacturing Operations (SDMO)), and Europe (Sage Distribution and Manufacturing Operations (SDMO)).