Cloud Services - AWS

Incident Report for Sage

Resolved

The issue is resolved and the service continues to perform as expected.
-------------------------------------------------------
El problema se ha resuelto y el servicio sigue funcionando como se espera.
--------------------------------------------------------
Le problème est résolu et le service continue de fonctionner comme prévu.
--------------------------------------------------------
Das Problem ist behoben und der Dienst funktioniert weiterhin wie erwartet.
Posted Oct 21, 2025 - 18:01 UTC

Monitoring

The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.

--------------------------------------------------------

Le service fonctionne comme prévu. Éviter une réapparition est notre priorité alors que nous surveillons de près le service.

---------------------------------------------------------

El servicio está funcionando según lo esperado. Evitar una recurrencia es nuestra prioridad mientras supervisamos el servicio de cerca.

--------------------------------------------------------

Der Service funktioniert wie erwartet. Die Vermeidung eines erneuten Auftretens hat für uns Priorität, während wir den Service genau überwachen.
Posted Oct 20, 2025 - 23:16 UTC

Update

The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.

--------------------------------------------------------

Le service fonctionne comme prévu. Éviter une réapparition est notre priorité alors que nous surveillons de près le service.

---------------------------------------------------------

El servicio está funcionando según lo esperado. Evitar una recurrencia es nuestra prioridad mientras supervisamos el servicio de cerca.

--------------------------------------------------------

Der Service funktioniert wie erwartet. Die Vermeidung eines erneuten Auftretens hat für uns Priorität, während wir den Service genau überwachen.
Posted Oct 20, 2025 - 23:00 UTC

Identified

Most products and features are getting back to normal. You might still notice occasional delays or errors while everything fully recovers.

-------------------------------------------

La plupart des produits et fonctionnalités reviennent à la normale. Vous pourriez encore constater quelques retards ou erreurs pendant que tout se rétablit complètement.

--------------------------------------------

La mayoría de los productos y funcionalidades están volviendo a la normalidad. Es posible que aún notes algunos retrasos o errores mientras todo se recupera por completo.

-------------------------------------------

Die meisten Produkte und Funktionen kehren zur Normalität zurück. Es kann weiterhin gelegentlich zu Verzögerungen oder Fehlern kommen, während sich die Systeme vollständig erholen.
Posted Oct 20, 2025 - 10:57 UTC

Update

We are currently investigating a global technical issue that is impacting the performance and availability of several Sage products.
We recommend customers continue to retry any failed requests.

-------------------------------------------------

Nous enquêtons actuellement sur un problème technique mondial qui affecte les performances et la disponibilité de plusieurs produits Sage.
Nous recommandons aux clients de continuer à réessayer toute demande ayant échoué.

--------------------------------------------------

Actualmente estamos investigando un problema técnico global que está afectando el rendimiento y la disponibilidad de varios productos de Sage.
Recomendamos a los clientes que sigan intentando cualquier solicitud fallida.

---------------------------------------------------

Wir untersuchen derzeit ein globales technisches Problem, das die Leistung und Verfügbarkeit mehrerer Sage-Produkte beeinträchtigt.
Wir empfehlen unseren Kunden, fehlgeschlagene Anfragen weiterhin erneut zu versuchen.
Posted Oct 20, 2025 - 09:01 UTC

Update

We have identified an issue preventing customers in North America from accessing their services. Third party, AWS is currently investigating
Posted Oct 20, 2025 - 07:40 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 20, 2025 - 07:16 UTC
This incident affected: North America (Cloud Services).