The issue is resolved and the service continues to perform as expected.
Posted Oct 29, 2024 - 11:46 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Oct 29, 2024 - 09:10 UTC
Update
We have identified an intermittent issue in the UK and Ireland where customers are facing an error message saying: "An unexpected exception occurred", when they are trying to remove disconnected users. In the error message there is an option to select "OK", and despite receiving the error, customers can successfully remove the disconnected users and continue working as expected. All other product functionality is working as expected. We are currently investigating.
Posted Oct 29, 2024 - 03:46 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 29, 2024 - 03:22 UTC
This incident affected: Europe (Sage 200 Standard (UKI)).