The issue is resolved and the service is available and performing as expected.
Posted Feb 19, 2026 - 07:33 UTC
Identified
We have identified a proactive alert impacting a subset of customers in the USA. The service will be temporarily unavailable for some minutes. Thank you for your patience as we work to resolve this issue.
Posted Feb 19, 2026 - 07:10 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 19, 2026 - 06:52 UTC
This incident affected: North America (Sage Intacct).