Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 28, 2026 - 10:57 UTC
Scheduled
Fin du pilote – Opération technique de bascule (cutover) Une opération de bascule est programmée par l’Administration fiscale française du vendredi 28 août à 12h00 CEST au lundi 31 août à 14h00 CEST.
- Pendant la période de bascule : Les flux pourront toujours être transmis au PPF, mais leur traitement sera suspendu pendant l’opération. Dans la mesure du possible, il est recommandé aux PA d’éviter de transmettre des flux durant cette période.
- À l’issue de l’opération de bascule : Les flux transmis pendant la période de bascule seront traités dès la reprise du service (à partir de 14h00 CEST). Les retours de traitement / accusés de réception associés seront générés conformément aux procédures habituelles, notamment les messages CFE et CDV.
Nota Bene : Si des flux sont transmis pendant cette période, ils seront considérés comme faisant partie du pilote et ne seront donc pas traités par l’administration fiscale.
PPF – Portail Public de Facturation PA – Plateforme Agréée CFE / CDV – Types de messages d’accusé de réception liés au cycle de vie des flux (CDV = cycle de vie / statut du traitement).
End of Pilot – Technical Cutover Operation A cutover operation is scheduled by the French Tax Authorities from Friday 28th August at 10:00 UTC to Monday 31st August at 12:00 UTC.
- During the cutover period: Flows may still be transmitted to the PPF, but their processing will be suspended during the operation. As far as possible, it is recommended that PAs avoid transmitting flows during this period.
- Following the cutover operation: Flows transmitted during the cutover period will be processed once the service resumes (from 14:00 CEST onwards) The associated returns/acknowledgements will be produced according to the usual procedures, in particular the CFE and CDV
Nota Bene: If any flows are transmitted during the period, they will be treated as part of the pilot and therefore not processed by the tax authority.
PPF – Portail Public de Facturation (the Public Invoicing Portal) PA – Plateforme Agréée (Accredited/Approved Platform) CFE / CDV – lifecycle acknowledgement message types (CDV = cycle de vie / lifecycle status).
Posted Aug 28, 2026 - 10:56 UTC
This scheduled maintenance affected: Europe (E-invoicing France).