Sage Business Cloud Accounting (UK) - Operational
Incident Report for Sage
Resolved
The incident is now resolved. The service continues to operate as expected.
Posted Jun 23, 2022 - 10:02 UTC
Monitoring
The service continues to perform as expected. We are closely monitoring the service to avoid a reoccurrence.
Posted Jun 21, 2022 - 10:17 UTC
Update
Some customers may encounter an error message when logged into the application. We have identified the cause and continue to work on a fix to resolve the issue.
Posted Jun 20, 2022 - 22:48 UTC
Update
Some customers may encounter an error message when logged into the application. We have identified the cause and are currently working on a fix to resolve the issue
Posted Jun 20, 2022 - 19:42 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 20, 2022 - 19:02 UTC
This incident affected: Europe (Sage Business Cloud Accounting (UKI)).