AU ESS - Major Outage
Incident Report for Sage
Resolved
The logon issues have now been resolved. If you have any issues, please contact our Customer Services team. We apologize for any inconvenience caused.
Posted Aug 31, 2020 - 03:33 UTC
Update
We are currently Investigating the cause of the outage and will provide an update shortly.
Posted Aug 31, 2020 - 01:56 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Aug 31, 2020 - 00:52 UTC
This incident affected: Asia Pacific (Sage ESS).