Sage Linkup Experts (FR) - Operational
Incident Report for Sage
Resolved
The system has remained stable since coming back online. We will continue to monitor as normal.
Posted Feb 14, 2020 - 20:14 UTC
Monitoring
The service is now back online and we are now carefully monitoring the service.
Posted Feb 14, 2020 - 17:17 UTC
Update
We are aware that customers are unable to connect to the service. We continue to investigate the issue.
Posted Feb 14, 2020 - 14:57 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 14, 2020 - 12:12 UTC
This incident affected: Europe (Sage Linkup (FR)).