Compliance Service - Operational

Incident Report for Sage

Resolved

The service continues to perform as expected and the incident is now resolved.
Posted Sep 01, 2021 - 11:12 UTC

Monitoring

The service is available and performing as expected. We will keep it under close monitoring.
Posted Sep 01, 2021 - 09:15 UTC

Update

We aware of an issue preventing customers from completing their VAT submissions. We are investigating the issue.
Posted Sep 01, 2021 - 08:25 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 01, 2021 - 08:15 UTC
This incident affected: Europe (Tax Service).