AutoEntry - Partial Outage
Incident Report for Sage
Resolved
The incident is now resolved.
Posted Jul 18, 2024 - 11:53 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 18, 2024 - 10:58 UTC
This incident affected: Middle East and Africa (AutoEntry), Asia Pacific (AutoEntry), North America (AutoEntry), and Europe (AutoEntry).