Sage Business Cloud Paie (FR) - Operational
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Jun 03, 2022 - 09:57 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Jun 03, 2022 - 08:23 UTC
Identified
We identified an issue in France preventing customers from accessing LBN folders.
We are currently investigating.
Posted Jun 03, 2022 - 07:53 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 03, 2022 - 07:36 UTC
This incident affected: Europe (Sage Business Cloud Paie (FR)).