Multiple Services - Major Outage
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Dec 22, 2021 - 19:41 UTC
Identified
We are continuing to investigate the issue on Sage X3 Cloud Multi-Tenant NA. The rest of the services are available and performing as expected.
Posted Dec 22, 2021 - 15:36 UTC
Update
This issue was caused by a power failure in our third party hosting provider's (AWS) Datacenters. Affected services are now restored.

A subset of Sage X3 Cloud Multi-Tenant NA customers are unable to access their product. We are continuing to investigate.
Posted Dec 22, 2021 - 14:07 UTC
Update
We have identified an issue affecting customers accessing multiple services. We are currently investigating.
Posted Dec 22, 2021 - 13:01 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Dec 22, 2021 - 12:40 UTC
This incident affected: North America (North America, Banking Service, Sage Partner Hub, Sage X3 (Multi Tenant), Sage Developer Community), South America (Sage Partner Hub), Asia Pacific (Sage Partner Hub), Middle East and Africa (Sage Partner Hub), and Europe (Sage Partner Hub).