Sage Network - Operational
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Nov 29, 2024 - 11:39 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Nov 28, 2024 - 17:05 UTC
Update
We identified that customers were unable to synchronise with Sage Network.

We are currently investigating.
Posted Nov 28, 2024 - 15:05 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 28, 2024 - 14:38 UTC
This incident affected: North America (Accounting Data Services) and Europe (Accounting Data Services).