Payments Out Service - Degraded Performance
Incident Report for Sage
Resolved
The issue is resolved . Sage 50 Accounts and Sage 50 Payroll are performing as expected.
Posted Nov 23, 2022 - 15:21 UTC
Update
We have identified an issue preventing customers in the UK from getting the payee's status from "Salary Payments". When they are selecting "Salary Payments" the customer is presented with the error: "We are unable to get the payee's status from Salary Payments". There is no additional info against the error and the customer can only press "OK". All other product functionality is working as expected.

The products/services affected are:
Sage 50 Payroll
Sage 50 Accounts
Posted Nov 23, 2022 - 11:19 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 23, 2022 - 11:05 UTC
This incident affected: Europe (Payments Out Service, Sage 50).