Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 13, 2024 - 16:00 UTC
Scheduled
Scheduled Maintenances on HMRC: • The scheduled maintenance will take place on HMRC's Making Tax Digital Income Tax Self Assessment service (ITSA) from Friday, September 13th, at 17:00 BST to Tuesday, September 17th, 2024, at 12:00 BST. During this scheduled period, you will not be able to access the online service.
• The scheduled maintenance will take place on HMRC's API Platform Maintenance - MTD VAT from Saturday, September 14th, at 21:30 BST to Sunday, September 15th, 2024, at 00:00 BST. During this scheduled period, the service will be unavailable
We apologise for any inconvenience this may cause.
Thank you. The Sage Team
Posted Sep 04, 2024 - 12:15 UTC
This scheduled maintenance affected: Europe (Making Tax Digital (MTD), Tax Service).