Sage Business Cloud Accounting ZA - Operational

Incident Report for Sage

Resolved

The issue is resolved and the service continues to perform as expected.
Posted Mar 23, 2023 - 11:04 UTC

Monitoring

The service is now performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Mar 22, 2023 - 16:11 UTC

Investigating

The fix that we applied has not fully resolved the incident and customers will continue to encounter issues. We appreciate your patience as we work hard to resolve this issue.
Posted Mar 22, 2023 - 10:35 UTC

Identified

We have identified the cause of the issue and we are working on a fix. In order to apply the fix the product will be made unavailable from 7:25 UTC to 08:03 UTC.

We appreciate your patience as we work to resolve this issue.
Posted Mar 22, 2023 - 07:29 UTC

Update

We identified an intermittent issue preventing customers from South Africa from accessing SBC Accounting ZA.

We are currently investigating.
Posted Mar 22, 2023 - 07:12 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Mar 22, 2023 - 06:51 UTC
This incident affected: Middle East and Africa (Sage Business Cloud Accounting ZA).