Sage Business Cloud Paie (FR) - Major Outage
Incident Report for Sage
Resolved
The issue has been resolved, customers are able to connect to the service.
Posted Dec 24, 2020 - 08:51 UTC
Update
We are experiencing an issue preventing SBCPaie to start properly. We are investigating with the development team and Linkbynet to resolve this issue.
Posted Dec 24, 2020 - 08:15 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Dec 24, 2020 - 06:28 UTC
This incident affected: Europe (Sage Business Cloud Paie (FR)).