Sage Business Cloud Paie (FR) - Partial Outage

Incident Report for Sage

Resolved

The issue is resolved and the service is available and performing as expected.
Posted Aug 13, 2025 - 14:02 UTC

Identified

We have identified an issue preventing a subset of customers in France from accessing the service. Customers are being presented with an error message: "A problem is preventing us from fulfilling your request. If it persists, please contact our support team." or they see a blank page.
We are working on a fix.
Posted Aug 13, 2025 - 09:39 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Aug 13, 2025 - 09:21 UTC
This incident affected: Europe (Sage Business Cloud Paie (FR)).