Sage 50 UK DDM – GoCardless - Degraded Performance
Incident Report for Sage
Resolved
The service is available and performing as expected. We have identified the cause of this intermittent issue and we will ensure that we fully remediate this issue to prevent it from reoccurring in the future.
Posted Apr 28, 2022 - 16:25 UTC
Update
We are continuing to investigate the cause of the issue.
Posted Apr 28, 2022 - 14:07 UTC
Update
We have reported an intermittent issue preventing a small subset of Sage 50 UKI customers in the UK and Ireland from making direct debit payments via Gocardless. The users are facing an error message.
We are investigating the cause and full extent of the customer impact.
Posted Apr 28, 2022 - 12:54 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 28, 2022 - 12:25 UTC
This incident affected: Europe (Sage 50 UK DDM – GoCardless).