Sage Business Cloud Comptabilite (FR) - Operational
Incident Report for Sage
Resolved
The incident is now resolved. Sage Business Cloud Comptabilite (FR) continues to perform as expected.
Posted Sep 05, 2022 - 14:03 UTC
Monitoring
The service is now available and performing as expected. We are closely monitoring the service.
Posted Sep 05, 2022 - 10:32 UTC
Identified
We identified an issue preventing a small subset of customers in France from accessing the service.

We are currently investigating the cause of the issue.
Posted Sep 05, 2022 - 08:45 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 05, 2022 - 08:18 UTC
This incident affected: Europe (Sage Business Cloud Comptabilite (FR)).