Payments Acceptance Service - Major Outage
Incident Report for Sage
Resolved
The Payments Acceptance Service application was unavailable for 5 minutes (14:23 - 14:28), not allowing the users to provide a mechanism of raising and paying mandates/invoices directly from the software. CloudOps-ServiceFabricDomain team detected this incident before any user reported any issue. The issue was due to a release where an incorrect certificate was deployed. The Payments Acceptance Service application is available and performing as expected. CloudOps-ServiceFabricDomain team has created an alert to renew next certificate on 2022 and validated the correct certificate is within the code, in order to avoid this incident from occurring again.
Posted Feb 17, 2021 - 16:47 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 17, 2021 - 16:46 UTC
This incident affected: North America (Payments Acceptance Service) and Europe (Payments Acceptance Service).