Sage Drive NA - Degraded Performance
Incident Report for Sage
Resolved
The Sage 50 Remote Data Access service is now functioning as expected. Sage apologise for inconvenience caused by this issue.
Posted Oct 07, 2020 - 20:12 UTC
Update
Sage are continuing to investigate this issue where Sage 50 customers using Remote Data Access may see zero companies listed in the 'Shared Companies' menu.
Posted Oct 07, 2020 - 19:42 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 07, 2020 - 18:35 UTC
This incident affected: North America (Sage 50).