Download Issues - Partial Outage

Incident Report for Sage

Update

Nous avons identifié la cause du problème et nous travaillons à la résolution. Les produits dont les téléchargements sont affectés restent opérationnels.

IIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII

We have identified the cause of the issue and we are working on a fix. We appreciate your patience as we work to resolve this issue.
The products for which the downloads are affected continue to be operational.
Posted Apr 24, 2026 - 17:00 UTC

Update

Nous poursuivons actuellement l’investigation de l’incident. Nous vous remercions de votre patience pendant que nous travaillons à sa résolution.
Les produits pour lesquels les téléchargements sont affectés restent pleinement opérationnels.

IIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII

We are continuing to investigate the issue. We appreciate your patience as we work to resolve this issue.
The products for which the downloads are affected continue to be operational.
Posted Apr 24, 2026 - 07:25 UTC

Investigating

Nous sommes conscients de problèmes de téléchargement et de flux d’actualités affectant les produits/services suivants en France.
Les produits/services concernés incluent, sans s’y limiter :

Produits/Services concernés :
My Sage
Sage 50 FR
Sage FRP 1000
Sage 100 Paie
Partner Hub
Sage X3
Belgique/SI
Espace Partenaire pour Small
Expert Comptable (GE)
Sage 100 / EDI / Paie
Batigest (Gamme PE)
Sage X3

Nous menons actuellement des investigations.

----------------------------------------------------------------------------------------------------

We are aware of download and newsfeed issues impacting the following products/services in France.

The Products/Services affected include but are not limited to:
My Sage
Sage 50 FR
Sage FRP 1000
Sage 100 Payroll
Sage X3
Partner Hub
Belgique/SI
Espace Partenaire pour Small
Expert Comptable (GE)
Sage 100/ EDI / Paye
Batigest (Gamme PE)
Sage X3

We are currently investigating.
Posted Apr 23, 2026 - 17:04 UTC
This incident affects: Europe (My Sage, Sage EDI EC (FR), Sage FRP 1000 (FR), Sage X3 Hosted (FR)).