Auto Entry - Degraded Performance
Incident Report for Sage
Resolved
The issue is resolved and the service continues to perform as expected.
Posted Sep 16, 2023 - 18:00 UTC
Monitoring
We identified an issue with email uploads. The email is not appearing for processing in the AutoEntry activity tab. The workaround would be to log into Autoentry and upload documents via the upload button on the website.

The team is currently working to restore the service to its normal state.
Posted Sep 15, 2023 - 16:07 UTC
This incident affected: North America (AutoEntry) and Europe (AutoEntry).